Jump to content



Photo

Guide- How to install control panel (like cpanel) in your vps


  • Please log in to reply
8 replies to this topic

#1 Khevin

Khevin

    Advanced Member

  • Administrators
  • 235 posts
  • LocationMauritius

Posted 05 August 2014 - 05:54 PM

Original Thread By Phoenix12

 

Before we begin...

You have to disable SELinux by editing /etc/sysconfig/selinux and changing the line to selinux=disabled. This will keep SELinux from being enabled on your server next boot.

Then you must run the following command as root to disable SELinux for the current session:

RUN

su - root

RUN

setenforce 0

If you are unsure this procedure worked, you can run /usr/sbin/sestatus to check its status. Failure to correctly disable SELinux will render your Kloxo install useless and an OS reload may be required to properly reinstall it.

Installing Kloxo

Kloxo installation consists of downloading kloxo-installer.sh from download.lxcenter.org and executing it as root. The script will present you with a few questions and sometimes ask for a password (enter your root password).

RUN

su - root

RUN

yum install -y wget

RUN

wget http://download.lxcenter.org/download/kloxo/production/kloxo-installer.sh

After download complete Run this code to install the script

sh ./kloxo-installer.sh --type=master

Once kloxo is installed, you can connect to Server Access Page - Host1Plus.com and you will be presented with a login screen.
Login as admin with password admin and once you are in, Kloxo will ask you to change the default password to a secure one.

cool.png


  • cloudfastservers likes this

Undefined/Khevin | Haphost Support Administrator

Grab Your Free VPS And Web Hosting Here!

Follow Us On Facebook Twitter Google+ LinkedIn Youtube


#2 CristianXD

CristianXD

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 August 2014 - 09:32 AM

1 problem :
YUM Gave Error... Trying Again...
 ???


#3 Khevin

Khevin

    Advanced Member

  • Administrators
  • 235 posts
  • LocationMauritius

Posted 08 August 2014 - 05:05 PM

 

1 problem :
YUM Gave Error... Trying Again...
 ???

 

Hello there,

what error you got ?

and what os you're using ? Centos ? Dedian ? ubuntu ?

Best Regards,

Undefined.


Undefined/Khevin | Haphost Support Administrator

Grab Your Free VPS And Web Hosting Here!

Follow Us On Facebook Twitter Google+ LinkedIn Youtube


#4 omarfarhat

omarfarhat

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 October 2014 - 12:16 PM

YUM Gave Error... Trying Again...

 

thats all , i use centos , i try on 32 and 64

 

YUM Gave Error Trying Again...

 

and stay on loop



#5 HeshamAlassaf

HeshamAlassaf

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 October 2014 - 06:20 PM

Hello, 

 

I had the same problem ( YUM Gave Error... Trying Again ) 

 

I use centos-6-x86_64 

 

Regards 



#6 Arctic

Arctic

    Haphost Staff

  • Moderators
  • 341 posts
  • LocationGermany

Posted 25 October 2014 - 07:06 PM

Hello, 

 

I had the same problem ( YUM Gave Error... Trying Again ) 

 

I use centos-6-x86_64 

 

Regards 

Kloxo is only support CentOS 32bit


any support PM's be Ignored please use the Support section for it

 

Support


#7 HeshamAlassaf

HeshamAlassaf

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 October 2014 - 07:18 PM

Kloxo is only support CentOS 32bit

 

I changed the operation system to CentOs-6-X86 and still i get the same problem ! 

 

Regards



#8 Arctic

Arctic

    Haphost Staff

  • Moderators
  • 341 posts
  • LocationGermany

Posted 26 October 2014 - 02:11 PM

I changed the operation system to CentOs-6-X86 and still i get the same problem ! 

 

Regards

Try 'yum remove sendmail*' and then reinstall kloxo.

 

Regards


any support PM's be Ignored please use the Support section for it

 

Support


#9 cloudfastservers

cloudfastservers

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 22 November 2014 - 05:03 PM

Great guide expert  Guru thank you

 

Original Thread By Phoenix12

 

Before we begin...

You have to disable SELinux by editing /etc/sysconfig/selinux and changing the line to selinux=disabled. This will keep SELinux from being enabled on your server next boot.

Then you must run the following command as root to disable SELinux for the current session:

RUN

su - root

RUN

setenforce 0

If you are unsure this procedure worked, you can run /usr/sbin/sestatus to check its status. Failure to correctly disable SELinux will render your Kloxo install useless and an OS reload may be required to properly reinstall it.

Installing Kloxo

Kloxo installation consists of downloading kloxo-installer.sh from download.lxcenter.org and executing it as root. The script will present you with a few questions and sometimes ask for a password (enter your root password).

RUN

su - root

RUN

yum install -y wget

RUN

wget http://download.lxcenter.org/download/kloxo/production/kloxo-installer.sh

After download complete Run this code to install the script

sh ./kloxo-installer.sh --type=master

Once kloxo is installed, you can connect to Server Access Page - Host1Plus.com and you will be presented with a login screen.
Login as admin with password admin and once you are in, Kloxo will ask you to change the default password to a secure one.

cool.png


cloudfastservers.com

Cloud VPS Linux and Windows





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users