Jump to content



Photo

Desktop for Debian 6 - Posted By mlody.1039


  • Please log in to reply
6 replies to this topic

#1 Cryo Kinesis

Cryo Kinesis

    Haphost Staff

  • Moderators
  • 128 posts
  • LocationGridania, Eorzea

Posted 05 August 2014 - 05:59 PM

Hi I show you all how to install desktop remote for youre vps i have 128 mb ram and its work fast
I dont no if it works for all vps i test it on debina 6 32 bit

you need program cal putty!!

Update

apt-get update

Upgrade
apt-get upgrade

Ok. This link is for download and install the Gnome Desktop. That is very long step could use 4 h
apt-get install gnome-desktop-environment gdm x-window-system-core desktop-base

Ok After Its Install you write this
/etc/init.d/gdm start

Ok and desktop is on if you have windows and you want connect from windows remote control you write this
sudo apt-get install xrdp

Ok your done now you can login to your desktop from remote control have fun!
  • Arctic, beaver and decipher0070 like this

Cryo%20Kinesis%20Haphost%20Sig2.png


#2 adamtuts

adamtuts

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 September 2014 - 02:09 PM

when I run the command: /etc/init.d/gdm start

 

I get this error:  /etc/init.d/gdm: 79: /etc/init.d/gdm: Syntax error: "fi" unexpected (expecting "}")



#3 Oakenfold

Oakenfold

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 15 September 2014 - 12:36 AM

I'm using Icewm . 50Mb aprox. Nice tutorial!



#4 Arctic

Arctic

    Haphost Staff

  • Moderators
  • 341 posts
  • LocationGermany

Posted 18 September 2014 - 09:34 PM

Thanks for HowTo works perfect


any support PM's be Ignored please use the Support section for it

 

Support


#5 Sadoharu

Sadoharu

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 November 2014 - 10:41 AM

Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'xorg' instead of 'x-window-system-core'
Package gdm is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  indicator-applet-session gnome-control-center-data
 
E: Package 'gdm' has no installation candidate


#6 sleepy22

sleepy22

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 January 2015 - 08:39 AM

when I run the command: /etc/init.d/gdm start

 

I get this error:  /etc/init.d/gdm: 79: /etc/init.d/gdm: Syntax error: "fi" unexpected (expecting "}")

 use this command for run

sudo service gdm start


#7 sleepy22

sleepy22

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 January 2015 - 03:56 AM

 

Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'xorg' instead of 'x-window-system-core'
Package gdm is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  indicator-applet-session gnome-control-center-data
 
E: Package 'gdm' has no installation candidate

 

for error  " E: Package 'gdm' has no installation candidate "
use -->

 sudo apt-get install gdm





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users