Jump to content



Photo

Less Cpu Than Was Before


  • Please log in to reply
4 replies to this topic

#1 Stefcio

Stefcio

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 April 2015 - 01:47 PM

Hi,

 

Today I've checked the VPS parameters, just for test.

And, everything is okay, but there was 800 MHz of CPU and now it's just 773 MHz.

Is there any option to solve this problem?



#2 Conner

Conner

    Haphost Support Staff

  • Moderators
  • 140 posts
  • LocationSouthport, UK

Posted 05 April 2015 - 03:29 PM

Hello,

 

As with most Shared-Hosting the CPU and other resources is shared between many user's, and therefore

on our infrastructure such tests will be unpredictable, you may find it helpful to take multiple test's and see the outcome as

an average.

 

Kind Regards,

Conner


  • Andreas and asmail4d like this

logo.png

PRCTBpj.pngjkrTvsD.pngCxmhW0x.pngmu8GezS.png

jwY2Lj6.png aywcg7Z.png sIQJdfx.png 1y1jJaf.png CD6em6I.png


#3 RickyPH

RickyPH

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 11 April 2015 - 07:09 AM

The available CPU usage that assigned in every VPS by HapHost is enough for a small website or forum who didn't

use a high usage like this but if your website is in need or have a high quality that can use a high CPU usage, I recommend

for your to upgrade in an Advanced Hosting. I recommend Host1Plus for this offer.



#4 Styiix

Styiix

    Advanced Member

  • Members
  • PipPipPip
  • 56 posts

Posted 15 April 2015 - 07:04 PM

if you want more cpu , upgrade it to pro



#5 Stefcio

Stefcio

    Member

  • Members
  • PipPip
  • 10 posts

Posted 13 May 2015 - 08:40 PM

No I really don't need more CPU as this server is only for TS3 server, but I wanted to know it's a technical issue that value has decreased or something.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users