Jump to content



Photo

You Need To Update Php And Enable Stuff!

php disable_functions

  • This topic is locked This topic is locked
4 replies to this topic

#1 ...

...

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 April 2015 - 01:38 PM

Upon forum installation I got these errors:

  • Your server is running an outdated and unsupported version of PHP (5.3.29). If possible, you should upgrade to PHP 5.4 or newer to benefit from improved security and performance.
  • Your server has disabled fundamental core PHP functions via the disable_functions directive in php.ini. This will cause unexpected problems . All PHP functions should be enabled.

Please, update PHP and enable these functions, so scripts could work properly.

 

I mean, come on, guys, even stable PHP 5.6. is out already

Current Stable PHP 5.6.7



#2 Arctic

Arctic

    Haphost Staff

  • Moderators
  • 341 posts
  • LocationGermany

Posted 16 April 2015 - 02:13 PM

Upon forum installation I got these errors:

  • Your server is running an outdated and unsupported version of PHP (5.3.29). If possible, you should upgrade to PHP 5.4 or newer to benefit from improved security and performance.
  • Your server has disabled fundamental core PHP functions via the disable_functions directive in php.ini. This will cause unexpected problems . All PHP functions should be enabled.

Please, update PHP and enable these functions, so scripts could work properly.

 

I mean, come on, guys, even stable PHP 5.6. is out already

Current Stable PHP 5.6.7

you should have a vps you can do the update yourself


any support PM's be Ignored please use the Support section for it

 

Support


#3 spookieman

spookieman

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationColumbus,Ohio

Posted 16 April 2015 - 02:18 PM

Update it yourself there are tutorials going on...



#4 ...

...

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 April 2015 - 02:36 PM

I'm pretty sure that I don't have VPS so I can't.
& It's better for all users to have newest versions, not just me.



#5 Conner

Conner

    Haphost Support Staff

  • Moderators
  • 140 posts
  • LocationSouthport, UK

Posted 16 April 2015 - 04:36 PM

Hello,

 

Can you please open a support ticket with your

domain name so we can look into this in the Web Hosting Support section

 

Kind Regards,

Conner


  • Arctic likes this

logo.png

PRCTBpj.pngjkrTvsD.pngCxmhW0x.pngmu8GezS.png

jwY2Lj6.png aywcg7Z.png sIQJdfx.png 1y1jJaf.png CD6em6I.png






Also tagged with one or more of these keywords: php, disable_functions

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users