Jump to content



Photo

Kloxo-Mr fork (known issue)


  • Please log in to reply
No replies to this topic

#1 John

John

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationUK

Posted 22 September 2014 - 12:13 PM

Hi 

   All after several attempts and headaches i have found that kloxo-MR fork has a problem with DNS Configurations. 

When you have completed your install of kloxo and configured your master domain and nameservers.

you think great you see the default kloxo page.

 

then when you add your own content all off a sudden it looks like your works gone and the dns configuration are wrong (this is not the case ) .

 

you need to run the following 2 commands 

service named restart 
/script/fixweb
reboot ( then repeat service named ) Service httpd restart

note : you also need to find the conf.default folder and append an extra w to www.domain.com as kloxo-Mr seems to drop one of the w's (desgin flaw possibly)

 

also when your reboot your server the setting then get messed up again so you need to remove the apache key that is used to start apache as it ends in a infinite loop .

 

as a personal preference once you have done above i would consider using crontabs to make sure apache is always restarted especially if your hosting client websites or gameservers.

 

 

p.s i will add a more detailed walkthrough as soon as i confirm for definite the bug is resolved .

 

i hope this helps other people running into this issue.

 

notes: - found to be only temporary fix on vps restart it rconfigured domains to default setttings (investigating more) check back for updates.


Edited by John, 23 September 2014 - 04:04 PM.

  • Joseph and demotest like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users