Jump to content



Photo

VPS not working


  • This topic is locked This topic is locked
1 reply to this topic

#1 Mawiya

Mawiya

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationMultan

Posted 29 September 2014 - 07:17 AM

Hi
I have a VPS by haphost but i cant use it
When i tried tp login it says
Invailed username or Host

Please help me
My conatiner status is Failed and its supposed to contact haphost support team . I tried that buy i am still facing this problem please help me
Here is my VPS info

Service CTID 49784

Container Status: Unknown status! Please contact support or try again later.

Renewal Information
Your VPS Services is activated until: 2014-10-26 09:53:30

Container Information
CTID: 49784
Service Status: active
Operating System: ubuntu-13.10-x86
IP Addresses: 5.175.142.247
RAM: 128 MB
SWAP: 128 MB
CPU Count: 0.25
Disk Space: 10 GB
Network Speed: 10 mbps
Bandwidth: 0 / 500 GB

Last Container Tasks

Action Time Started Status
create_vm 2014-09-22 15:58:56 failure

#2 Khevin

Khevin

    Advanced Member

  • Administrators
  • 235 posts
  • LocationMauritius

Posted 29 September 2014 - 02:42 PM

Hello there,

Please use the support section for account related issues : http://forum.haphost...x.php?/tracker/

Best Regards,

Undefined.

 


Undefined/Khevin | Haphost Support Administrator

Grab Your Free VPS And Web Hosting Here!

Follow Us On Facebook Twitter Google+ LinkedIn Youtube





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users